13 Maggio 2019

이클립스 sts 플러그인 다운로드

정말 고마워요. 이것은 나를 도왔습니다. 나는 이클립스 산소에 대 한 전자 4.7을 사용 하 고 난 문제를 해결할 수 있습니다. 환경 설정 (사용 가능한 업데이트 사이트)에서 STS 업데이트 사이트를 제거 하 고 Eclipse를 다시 시작한 후 다시 추가한 후 다시 시도해 볼 수 있습니까? 일시적인 네트워크 문제 처럼 보이지만 설치에 부실 캐시 데이터가 남아 있을 수 있습니다. 업데이트 사이트를 제거 + 다시 시작을 청소 해야 합니다. 이 경우 기본 설정에서 sts 관련 업데이트 사이트를 모두 제거 하 고 STS를 다시 시작 합니다. 그런 다음 “새 소프트웨어 설치” 대화 상자로 이동 하 고 http://download.springsource.com/release/TOOLS/update/e4.5를 사이트 URL 업데이트 필드에 넣습니다 (Eclipse 4.5을 실행 하는 경우). 그런 다음 설치 하 고 계속 하려는 구성 요소를 선택 합니다. 당신이 당신의 환경 설정 및 활성에 주요 이클립스 네온 업데이트를가지고 있는지 확인, 그래서 누락 된 구성 요소는 스디어에서 가져온 것입니다. 나는 이클립스 마켓플레이스로 설치 하려고 할 때 “저장소를 찾을 수 없습니다.” 라는 메시지를 받습니다. 오류 로그 보기에 관련 될 수 있는 오류 메시지가 표시 됩니까? 또는 설치가 원활 하 게 진행 한 후, 당신은 이클립스에서 아무것도 표시 되지 않습니다? 선택할 수 있는 봄의 관점이 아닌가요? 대신, Eclipse 마켓플레이스를 통해 기존 스프링 도구 4 설치에 STS 3 구성 요소를 추가 기능으로 설치할 수도 있습니다.

STS4와 이클립스의 이전 버전은 멋지게 통합 그래프 등의 그래픽 보기를 가질 수 있도록, 스프링 통합 xmls을 엽 니 “Srping 구성 편집기”를가지고 하는 데 사용 됩니다. 더 이상 최신 이클립스 버전의 경우입니다. 자세한 내용은 다음과 같습니다. 환경 설정에서 업데이트 사이트 URL을 제거 하 고 STS를 다시 시작한 후 다시 시도 하는 것이 좋습니다. 그 게 도움이 되지 않는 경우에, 당신은 또한 “새 소프트웨어를 설치”로 이동 하려고 할 수 있습니다 (당신의 이클립스 설치에서)이 작동 하는지 확인 하기 위해 거기에 업데이트 사이트를 선택. 당신은 또한 시도 하는 세 번째 옵션으로 약간 다른 (http://download.springsource.com/release/TOOLS/sts4/update/latest/또는 http://dist.springsource.com/release/TOOLS/sts4/update/e4.9/)를 사용 하려고 할 수 있습니다. 이 솔루션의 업데이트 사이트에 도달 하려면이 URL을 Eclipse 설치에 추가 하십시오. 또는, 기존 Eclipse 설치에 Eclipse 구성 요소에 대 한 스프링 도구 4를 설치할 수 있습니다.

이 경우에 전제 조건으로 최신 Eclipse 2019-03 릴리스가 필요 합니다 (여기에서 Eclipse 2019-03 다운로드: https://www.eclipse.org/downloads/packages). 두 번째 옵션은 독립형 스프링 도구 세트를 다운로드 하 여 실행 하는 것입니다. 이미 이클립스가 없는 경우에,이 대안은 조금 더 빠를 수 있고 이클립스 플러그인과 같은 기능으로 끝날 것 이기 때문에 당신을 맞을 수 있습니다. * 이클립스 세부 사항 자바 개발자를 위한 이클립스 IDE 버전: 화성 2 릴리스 (4.5.2) 빌드 id: 20160218-0600 기존 Eclipse 설치에 STS 3을 설치 하거나 기존 업데이트를 업데이트할 경우 업데이트 사이트의 아카이브된 버전을 다운로드할 수 있습니다. STS 3은 호스트 된 버전의 업데이트 저장소에 액세스 하지 않고 설치 합니다. 최신 이클립스 릴리스와 함께 최신 스프링 도구 4를 제공 하 고 항상 최신 스프링 도구 4와 최신 Eclipse 버전을 유지 하는 데 사용할 수 있습니다. 스프링 툴 4와 이클립스 릴리즈 트레인 리포지토리를 결합 하 여, 스프링 툴 4를 수동으로 설치 하지 않는 것이 좋습니다. 당신은 또한 시도 하 고 여기에서 이클립스 4.8에 대 한 전체 STS 3.9.5 업데이트 사이트를 다운로드 할 수 있습니다: https://spring.io/tools/sts/all-그리고 설치에 로컬 업데이트 사이트로 추가 (시도 하는 단지 추가 옵션). 업데이트 사이트를 사용 하 여 이클립스 네온에 설치 하 고 다음 오류를 얻을 하려고: 세션 컨텍스트가 설치 될 항목을 수집 하는 동안 오류가 발생 했습니다: (프로필 = C__Program Files_eclipse_jee-neon_eclipse, 위상 = 수집, 피연산자 = 동작 =)을 (를) 수행 합니다. 다음을 포함 하는 저장소를 찾을 수 없습니다. v20110215-net4j, 3.0.0를 포함 하는 리포지토리를 찾을 수 없습니다. 랩 핑의 경우에는 설치를 완료 하지 못할 경우에는 다음을 종속성이 충돌 합니다.

Contact us

Get in touch with us!